<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Early Summer Faves: 31 Bookseller-Picked Reads &laquo; musing</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://parnassusmusing.net/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=parnassusmusing.net&amp;id=39473884&amp;t=1528336552&amp;back=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//parnassusmusing.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="musing &raquo; Feed" href="https://parnassusmusing.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="musing &raquo; Comments Feed" href="https://parnassusmusing.net/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j90OwiAMRl/Iii5uxgvjswBrNjbYGihO397Onxs13JCvX85Ji1oI7DwxTqxCBvK5c1NS3o2Y1IBM2o7wnLY2pY36j0f0mrEFmhN/TSXNzhGlD6R5JQK2TqPHIFhJW1zboewR5J2B8VZUAjWfRWvs5VfFyxYSGoyhiCmBvMHlANzLbb/eq1aUjcKrFCY6RpCUUSW+e1yNSzjv6+pwbE67qh4eUm2MWg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='eventbrite-venue-cutive-css'  href='https://fonts.googleapis.com/css?family=Cutive&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='eventbrite-venue-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C800&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9kNEOgjAMRX/I2aAQn4zfss0yJmUl6wj6946AUWKyp96b3tM2hXlUlkPCkGCY1EiT80Fg9neHSaDVFg1zr8j3WTxB0ovwaEUOUCaFrdekfI7szQp7CJzW5keUpjpkRWx18hx2RrWkfSyhEQ2xy9JBTv3YEqTtMtzo+FWl+MiS1ktAOh2XXVstUdtX8jm8N39Q6nBAga4GR2w0LYHbcK2aU3Opmro6P96oSars?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9sKwjAMhl/Irgw2xQvxWdYtztSeTNsN9/SmoBfOoRDI6fvDHzkHga43eYAoNcc9Az1eqdJxJ38BwuJIXYLKonvDvXcJXCqs9QoNiByBupFnfOjiN7jgY7IQI0Mb209L6CaE+S+mIYWuvwmCiMvXVZtFMHlEFyWB4QcGUTysurUqXYFdypCVhIkHijCB4CpDMWBQlZcHIIcLsfhsT3VzbOu2aQ57/QQ3Z4e+'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://parnassusmusing.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Libro.fm: The Audiobook App That&#8217;s Changing How You Listen to&nbsp;Books' href='https://parnassusmusing.net/2018/05/30/libro-fm-audiobooks/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/" />
<link rel='shortlink' href='https://wp.me/p2FCXy-7yQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Early Summer Faves: 31 Bookseller-Picked Reads" />
<meta property="og:url" content="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/" />
<meta property="og:description" content="Our best-books-of-right-now list ranges from sweet odes upon fatherhood and warmly relatable stories about growing up to heart-stopping suspense and surreal sci-fi. Then there&#8217;s some humor an…" />
<meta property="article:published_time" content="2018-06-05T11:02:48+00:00" />
<meta property="article:modified_time" content="2018-06-05T15:45:09+00:00" />
<meta property="og:site_name" content="musing" />
<meta property="og:image" content="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="583" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Early Summer Faves: 31 Bookseller-Picked Reads" />
<meta name="twitter:image" content="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ParnassusBooks1" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://parnassusmusing.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://parnassusmusing.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://parnassusmusing.net/osd.xml" title="musing" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="musing" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="about books, from a bookstore" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://parnassusmusing.net/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Our best-books-of-right-now list ranges from sweet odes upon fatherhood and warmly relatable stories about growing up to heart-stopping suspense and surreal sci-fi. Then there&#039;s some humor and cooking, a little memoir . . . OK, we&#039;re all over the place this month, but that&#039;s the deal: booksellers pick their favorites, no rules. That&#039;s what makes&hellip;" />
		<style type="text/css">
					header .logo-text h1,
			header .logo-text h5 {
				color: #fff;
			}
				</style>
				<style type="text/css" id="eventbrite-header-css">
		header[role=banner] {
			background: url(https://parnassusmusing.files.wordpress.com/2013/12/cropped-slide21.jpg) top center no-repeat;
			background-size: cover;
		}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.btn,.comments-area .comment-reply-link,.eb-calendar-widget .button{-webkit-box-shadow:none;box-shadow:none;text-shadow:none}.main-container .container{border:0}footer a,footer a:visited,footer a:active,footer,footer li a,footer li a:visited,footer li a:active{color:#a3a3a3}footer li a{border-color:#a3a3a3}.btn-primary.active,.btn-warning.active,.active.btn,.comments-area .active.comment-reply-link,.btn-danger.active,.btn-success.active,.btn-info.active,.btn-inverse.active,.btn-warning,.btn,.comments-area .comment-reply-link{color:#fff}.btn-warning:hover,.btn:hover,.comments-area .comment-reply-link:hover,.btn-warning:focus,.btn:focus,.comments-area .comment-reply-link:focus,.btn-warning:active,.btn:active,.comments-area .comment-reply-link:active,.btn-warning.active,.active.btn,.comments-area .active.comment-reply-link,.btn-warning.disabled,.disabled.btn,.comments-area .disabled.comment-reply-link,.btn-warning[disabled],[disabled].btn,.comments-area [disabled].comment-reply-link{color:#fff}nav a,div.menu a{color:#fff}nav li ul li a,div.menu li ul li a{color:#fff}nav a:hover,div.menu a:hover{color:#fff}footer a:hover,footer li a:hover{color:#fff}.eb-carousel-text a.btn,.eb-carousel-text a.btn:hover{color:#fff}.eb-carousel-text a:hover{color:#fff}#resume .resume-entry .resume-section span{color:#fff}.eb-calendar-widget .event-list li .button{color:#fff}.eb-calendar-widget .simpleTabsNavigation a.current{color:#fff}.eb-calendar-widget .simpleTabsNavigation a.current:hover{color:#fff}.eb-calendar-widget .view-events{color:#fff}body{background-color:#373737}footer{background-color:#373737}header{background-color:#373737}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2FCXy&#038;cscache=6&#038;csrev=14" />
		</head>

<body class="post-template-default single single-post postid-29068 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
		<header role="banner">
		<div class="container">
			<div class="logo-row">
												<a href="https://parnassusmusing.net/" class="logo-text">
					<h1>musing</h1>
					<h5>about books, from a bookstore</h5>
				</a>
			</div>
			<a href="#" class="menu-toggle">-</a>
		</div>
	</header>

	<section role="main" class="main-container">
		<div id="site-container" class="container">
			<nav class="menu"><ul>
<li class="page_item page-item-34"><a href="https://parnassusmusing.net/what-is-musing/">About</a></li>
<li class="page_item page-item-29"><a href="https://parnassusmusing.net/anns-blog/"><a href="https://parnassusmusing.wordpress.com/category/anns-blog/">Notes From&nbsp;Ann</a></a></li>
<li class="page_item page-item-23"><a href="https://parnassusmusing.net/author-interviews/"><a href="https://parnassusmusing.wordpress.com/category/authors-in-real-life/">Authors IRL</a></a></li>
<li class="page_item page-item-25"><a href="https://parnassusmusing.net/lists-links/"><a href="https://parnassusmusing.wordpress.com/category/articles-&amp;-lists/">Articles &amp;&nbsp;Lists</a></a></li>
<li class="page_item page-item-27"><a href="https://parnassusmusing.net/staff-picks/"><a href="https://parnassusmusing.wordpress.com/category/staff-picks/">Staff Picks</a></a></li>
<li class="page_item page-item-21"><a href="https://parnassusmusing.net/shop-dog-diaries/"><a href="https://parnassusmusing.wordpress.com/category/shop-dog-diaries/">Shop Dog&nbsp;Diaries</a></a></li>
</ul></nav>
		<div class="row">
			<div class="span8">
				<div class="left-col">
	<div class="event-item post-29068 post type-post status-publish format-standard hentry category-staff-picks tag-book-club tag-first-editions-club" id="post-29068">

	<div class="event-text">
		<h3><a href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/" rel="bookmark">Early Summer Faves: 31 Bookseller-Picked Reads</a></h3>		<p class="date">
			<span class="orange upper">
								<span class="posted-date">Posted on <a href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/" title="7:02 am" rel="bookmark"><time class="entry-date published" datetime="2018-06-05T07:02:48+00:00">June 5, 2018</time></a></span> <span class="updated-date">Updated on <a href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/" title="7:02 am" rel="bookmark"><time class="updated" datetime="2018-06-05T11:45:09+00:00">June 5, 2018</time></a></span>			</span>
		</p>
		<p><img data-attachment-id="29155" data-permalink="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/img_0918/" data-orig-file="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=705" data-orig-size="3938,1913" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1528118056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0918" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=705?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=705?w=705" class="alignnone size-full wp-image-29155" src="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=705" alt="IMG_0918.jpg" srcset="https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=705 705w, https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=1408 1408w, https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=150 150w, https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=300 300w, https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=768 768w, https://parnassusmusing.files.wordpress.com/2018/06/img_0918.jpg?w=1024 1024w" sizes="(max-width: 705px) 100vw, 705px"   /></p>
<p>Our best-books-of-right-now list ranges from sweet odes upon fatherhood and warmly relatable stories about growing up to heart-stopping suspense and surreal sci-fi. Then there&#8217;s some humor and cooking, a little memoir . . . OK, we&#8217;re all over the place this month, but that&#8217;s the deal: booksellers pick their favorites, no rules. That&#8217;s what makes this list so good, right?<span id="more-29068"></span></p>
<p>Here are the books our staffers are reading, loving, and recommending most:</p>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="331" /></colgroup>
<tbody>
<tr>
<td><strong>ANN PATCHETT&#8217;S PICK</strong></td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780062834621" target="_blank" rel="noopener"><strong><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/621/834/FC9780062834621.JPG" alt="Pops: Fatherhood in Pieces Cover Image" /></span>Pops: Fatherhood in Pieces </strong></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780062834621" target="_blank" rel="noopener">By Michael Chabon</a></p>
</div>
<p>It is a gift beyond measure when the guy who writes the best and biggest and most complicated novels of our age turns out a tiny book of nonfiction that can be read in a single sitting. <em>Pops</em> is a profound &#8212; and profoundly satisfying &#8212; examination of fatherhood. I loved it.</p>
<p><em>(Check out <a href="https://parnassusmusing.net/category/anns-blog/" target="_blank" rel="noopener">Ann&#8217;s blog</a> for more of her latest favorites, including what she&#8217;s reading while writing her next novel!)</em></td>
</tr>
<tr>
<td><strong>MORE FAVORITES: FICTION</strong></td>
</tr>
<tr>
<td><strong>Recommended by Karen</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780525521198" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/198/521/FC9780525521198.JPG" alt="Warlight Cover Image" /></span>Warlight </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780525521198" target="_blank" rel="noopener">By Michael Ondaatje</a></p>
</div>
<p><em>Warlight</em> is a young boy&#8217;s coming of age story set in England after WWII. Sounds like an over-done premise, but in the hands of a master storyteller like Ondaatje, it&#8217;s a convincing case that there&#8217;s room for one more entry.</td>
</tr>
<tr>
<td><strong>Recommended by Keltie</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780525520375" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/375/520/FC9780525520375.JPG" alt="There There Cover Image" /></span>There There </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780525520375" target="_blank" rel="noopener">By Tommy Orange</a></p>
</div>
<p>A stunning debut novel by an original voice. Twelve characters of Native American descent, interrelated by birth or chance, struggle with the competing forces of cultural history and modern urban existence. Their stories build separately before colliding powerfully in the book&#8217;s final pages at The Big Oakland Powwow. I was riveted.</td>
</tr>
<tr>
<td><strong>Recommended by Betsy</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/512/634/FC9781594634512.JPG" alt="Florida Cover Image" /></span>Florida </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener">By Lauren Groff</a></p>
</div>
<p>Selected as our June pick for Parnassus First Editions Club! (See below.) I can&#8217;t decide if Lauren Groff transports us to a parallel universe in which a character&#8217;s physical landscape mirrors her internal landscape entirely or if she presses us into our own ordinary universe with a deeper look. The language is so gorgeous I found myself thinking after each story, &#8220;Boy, I&#8217;m grateful to be alive to read this.&#8221;</td>
</tr>
<tr>
<td><strong>Recommended by Mary Laura</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780735214767" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/767/214/FC9780735214767.JPG" alt="The Ensemble Cover Image" /></span>The Ensemble </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780735214767" target="_blank" rel="noopener">By Aja Gabel</a></p>
</div>
<p>Four friends&#8217; lives become intertwined as they try to make it as a quartet in the competitive music world. The story gets really good when they reach their 30s and 40s and have to reckon with the choices they made when they were younger.</td>
</tr>
<tr>
<td><strong>Recommended by Mary Laura</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781524731991" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/991/731/FC9781524731991.JPG" alt="The Girl Who Never Read Noam Chomsky Cover Image" /></span>The Girl Who Never Read Noam Chomsky<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781524731991" target="_blank" rel="noopener">By Jana Casale</a></p>
</div>
<p>Spend some time inside the mind of a modern everywoman named Leda, who narrates her sometimes hilarious, sometimes heartbreaking journey through adult milestones: friendship, dating, sex, marriage, motherhood, creativity, work — and the insecurities and choices that come with all those things. I read the whole book on a plane, and I couldn’t adore it more.</td>
</tr>
<tr>
<td><strong>Recommended by Halley</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781619021112" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/112/021/FC9781619021112.JPG" alt="Still Lives Cover Image" /></span>Still Lives</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781619021112" target="_blank" rel="noopener">By Maria Hummel</a></p>
</div>
<p>A book for our times, <em>Still Lives</em> is both a propulsive mystery and a brilliant examination of art and representation.</td>
</tr>
<tr>
<td><strong>Recommended by Halley</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780374228194" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/194/228/FC9780374228194.JPG" alt="Our Kind of Cruelty Cover Image" /></span>Our Kind of Cruelty</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780374228194" target="_blank" rel="noopener">By Araminta Hall</a></p>
</div>
<p>This is a thriller so expertly crafted you stop trusting even yourself. Prepare to become obsessed with this book.</td>
</tr>
<tr>
<td><strong>Recommended by River</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781616206253" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/253/206/FC9781616206253.JPG" alt="Southernmost Cover Image" /></span>Southernmost</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781616206253" target="_blank" rel="noopener">By Silas House</a></p>
</div>
<p>&#8220;A spiritual journey, a love story, and a classic road novel. . .&#8221; These words from beloved author Lee Smith perfectly sum up House&#8217;s tender new novel of raging flood waters and passionate revelation.</td>
</tr>
<tr>
<td><strong>Recommended by River</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780804011846" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/846/011/FC9780804011846.JPG" alt="Fire Is Your Water Cover Image" /></span>Fire Is Your Water </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780804011846" target="_blank" rel="noopener">By Jim Minick</a></p>
</div>
<p>Appalachian magic, a faith-healer, doubt and fire and a raven with an attitude. A surprising and lyrical debut from memorist Jim Minick.</td>
</tr>
<tr>
<td><strong>Recommended by River</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781250141200" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/200/141/FC9781250141200.JPG" alt="By Gaslight Cover Image" /></span>By Gaslight </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781250141200" target="_blank" rel="noopener">By Steven Price</a></p>
</div>
<p>The royal wedding last month put me in the mood for falling in love &#8212; and this book made me swoon page after page. Available in paperback for perfect summer reading, it was praised as a best book of 2016 by NPR for good and mighty reason.</td>
</tr>
<tr>
<td><strong>Recommended by Steph </strong></p>
<h3 class="title"><a href="https://libro.fm/audiobooks/9781101923641-uncommon-type" target="_blank" rel="noopener"><img data-attachment-id="29141" data-permalink="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/screen-shot-2018-06-04-at-7-40-01-am/" data-orig-file="https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png" data-orig-size="678,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-04 at 7.40.01 AM" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=138&#038;h=110" data-large-file="https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=678" class="alignleft  wp-image-29141" src="https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=138&#038;h=110" alt="Screen Shot 2018-06-04 at 7.40.01 AM" width="138" height="110" srcset="https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=138&amp;h=110 138w, https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=276&amp;h=220 276w, https://parnassusmusing.files.wordpress.com/2018/06/screen-shot-2018-06-04-at-7-40-01-am.png?w=150&amp;h=120 150w" sizes="(max-width: 138px) 100vw, 138px" />Uncommon Type: Some Stories </a></h3>
<div class="abaproduct-details">
<p><a href="https://libro.fm/audiobooks/9781101923641-uncommon-type" target="_blank" rel="noopener">By Tom Hanks</a></p>
</div>
<p>I used my monthly <a href="https://libro.fm/membership" target="_blank" rel="noopener">Libro.fm membership credit </a>on the <a href="https://libro.fm/audiobooks/9781101923641-uncommon-type" target="_blank" rel="noopener">digital audio edition</a> of this acclaimed short story collection, which is read by Tom Hanks himself. I&#8217;m a few stories in, and Hanks is such a fantastic performer of his work. This would be perfect for a long drive to the beach. (Or, if you&#8217;re like me, save it for the drive home so you won&#8217;t feel as sad about having to leave.)</td>
</tr>
<tr>
<td><strong>Recommended by Sydney </strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781616959012" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/012/959/FC9781616959012.JPG" alt="Plum Rains Cover Image" /></span>Plum Rains </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781616959012" target="_blank" rel="noopener">By Andromeda Romano-Lax</a></p>
</div>
<p>Set in near future Japan: A Filipina nurse learns that her job is in jeopardy when her 100-year-old patient, Sayoko, develops a strong relationship with a robotic companion. Romano-Lax creates a subgenre of science fiction concerning international labor relations and empathetic machines. This book is for those who enjoy science fiction, but would also like to explore the social consequences of present day policies and artificial intelligence.</td>
</tr>
<tr>
<td><strong>Recommended by Kevin</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781590171615" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/615/171/FC9781590171615.JPG" alt="Warlock (New York Review Books Classics) Cover Image" /></span>Warlock</a></h3>
<div class="abaproduct-image"><a href="https://www.parnassusbooks.net/book/9781590171615" target="_blank" rel="noopener"> </a></div>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781590171615" target="_blank" rel="noopener">By Oakley Hall</a></p>
</div>
<p>In the mood for a timeless original? <em>Warlock</em>&#8216;s beautiful language and classic characters go down so smooth, you won&#8217;t realize you&#8217;re being sucked into a chaotic stampede of Western ideals carried to their dusty ends. Get a saddle with a seatbelt for this one.</td>
</tr>
<tr>
<td><strong>Recommended by Karen</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781400079490" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/490/079/FC9781400079490.JPG" alt="The Plot Against America (Vintage International) Cover Image" /></span>The Plot Against America</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781400079490" target="_blank" rel="noopener">By Philip Roth</a></p>
</div>
<p>This alternate history masterpiece imagines what would have happened if Charles Lindbergh won the presidential election in 1940 instead of Roosevelt. After the passing of Philip Roth, pay homage to this great writer by reading his work.</td>
</tr>
<tr>
<td><strong>MORE FAVORITES: NONFICTION</strong></td>
</tr>
<tr>
<td><strong>Recommended by Sissy</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780316392389" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/389/392/FC9780316392389.JPG" alt="Calypso Cover Image" /></span>Calypso</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780316392389" target="_blank" rel="noopener">By David Sedaris</a></p>
</div>
<p>This is my favorite Sedaris book. Still hilarious and not at all too sweet, it&#8217;s a love letter to his family.</td>
</tr>
<tr>
<td><strong>Recommended by Mary Laura</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781594206375" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/375/206/FC9781594206375.JPG" alt="There Are No Grown-Ups: A Midlife Coming-Of-Age Story Cover Image" /></span>There Are No Grown-Ups: A Midlife Coming-Of-Age Story<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781594206375" target="_blank" rel="noopener">By Pamela Druckerman</a></p>
</div>
<p>If you sent Druckerman&#8217;s recent <em>New York Times</em> piece, <a href="https://www.nytimes.com/2018/05/04/opinion/sunday/how-to-survive-your-40s.html" target="_blank" rel="noopener">&#8220;How To Survive Your 40s,&#8221;</a> to everyone you know, you&#8217;ll want to give this book to all your friends on their 40th birthdays.</td>
</tr>
<tr>
<td><strong>Recommended by Keltie</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781101981610" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/610/981/FC9781101981610.JPG" alt="The Feather Thief: Beauty, Obsession, and the Natural History Heist of the Century Cover Image" /></span>The Feather Thief: Beauty, Obsession, and the Natural History Heist of the Century<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781101981610" target="_blank" rel="noopener">By Kirk Wallace Johnson</a></p>
</div>
<p><a href="https://www.parnassusbooks.net/book/9781101981610" target="_blank" rel="noopener"><em>The Feather Thief</em> </a>is true crime at its best &#8212; a tale starting with the Amazonian explorations of Darwin-era naturalists, rooted in the eccentric sensibilities of Victorian collectors, fueled by the obscure cult of fly-fishing tying, and culminating with a shocking 2009 British Museum heist by a shy American flautist. All of these elements are deftly brought together at a thriller&#8217;s pace by author Kirk Johnson, a veteran of the Iraqi reconstruction effort suffering from PTSD, who stumbles across the story while fly-fishing in New Mexico in 2011. I mean, you can&#8217;t make this stuff up.</td>
</tr>
<tr>
<td><strong>Recommended by Keltie</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780812988703" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/703/988/FC9780812988703.JPG" alt="Rocket Men: The Daring Odyssey of Apollo 8 and the Astronauts Who Made Man's First Journey to the Moon Cover Image" /></span>Rocket Men: The Daring Odyssey of Apollo 8 and the Astronauts Who Made Man&#8217;s First Journey to the Moon</a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780812988703" target="_blank" rel="noopener">By Robert Kurson</a></p>
</div>
<p>Get this for the Dad who first took you to the Air and Space Museum, or to <em>Star Wars</em>, or just outside to look at the night sky! I was so inspired by Scott Kelly&#8217;s book, <a href="https://www.parnassusbooks.net/book/9781524731595" target="_blank" rel="noopener"><em>Endurance</em></a>, about his year in space, that I&#8217;ve been on a bit of a NASA kick &#8212; and this book is a perfect intersection of history, politics, and destiny: a soaring tale of the fearless men who flew Apollo 8 and kept the promise of a manned flight to the moon &#8220;by decade&#8217;s end&#8221; that President Kennedy made to his country and the world in 1961.</td>
</tr>
<tr>
<td><strong>Recommended by Cat</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780062748201" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/201/748/FC9780062748201.JPG" alt="Barracoon: The Story of the Last " /></span>Barracoon: The Story of the Last &#8220;Black Cargo&#8221; </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780062748201" target="_blank" rel="noopener">By Zora Neale Hurston</a></p>
</div>
<p>I&#8217;ve long been in love with Hurston&#8217;s writing and am so excited this previously unpublished work is finally going to get the audience it deserves. It is a shocking reminder of how not as much time as we think has passed since these atrocities.</td>
</tr>
<tr>
<td><strong>Recommended by Steve</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780316275750" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/750/275/FC9780316275750.JPG" alt="Move Fast and Break Things: How Facebook, Google, and Amazon Cornered Culture and Undermined Democracy Cover Image" /></span>Move Fast and Break Things: How Facebook, Google, and Amazon Cornered Culture and Undermined Democracy<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780316275750" target="_blank" rel="noopener">By Jonathan Taplin</a></p>
</div>
<p>With the fallout from Cambridge Analytica still fresh in our minds, and the sense that our collective slide into tech dystopia is moving apace, <em>Move Fast and Break Things</em> — which is out now in paperback — provides an excellent primer on how we got to where we are, and why it didn&#8217;t have to be this way. Come for the power-hungry data collectors lobbying for lax regulation, stay for the Silicon Valley bigwigs saying things like, &#8220;I no longer believe that freedom and democracy are compatible.&#8221; This book connects a lot of important dots, and despite the urgency of its subject matter is a surprisingly enjoyable read.</td>
</tr>
<tr>
<td><strong>Recommended by River</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780735216105" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/105/216/FC9780735216105.JPG" alt="The Order of Time Cover Image" /></span>The Order of Time </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780735216105" target="_blank" rel="noopener">By Carlo Rovelli</a></p>
</div>
<p>Physicist meets poet and the two are one. The mystery of time unveiled one literary layer at a time. A beautiful book.</td>
</tr>
<tr>
<td><strong>Recommended by Kathy</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780525520108" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/108/520/FC9780525520108.JPG" alt="God Save Texas: A Journey Into the Soul of the Lone Star State Cover Image" /></span>God Save Texas: A Journey Into the Soul of the Lone Star State<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780525520108" target="_blank" rel="noopener">By Lawrence Wright</a></p>
</div>
<p>An acclaimed journalist and longtime Texas resident examines the quirks, contradictions, and fascinating facts of his home state and shows how Texas continues to be a strong influence on the rest of the country. A really fun read!</td>
</tr>
<tr>
<td><strong>Recommended by Kevin</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781594204227" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/227/204/FC9781594204227.JPG" alt="How to Change Your Mind: What the New Science of Psychedelics Teaches Us about Consciousness, Dying, Addiction, Depression, and Transcendence Cover Image" /></span>How to Change Your Mind: What the New Science of Psychedelics Teaches Us about Consciousness, Dying, Addiction, Depression, and Transcendence<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781594204227" target="_blank" rel="noopener">By Michael Pollan</a></p>
</div>
<p>Pollan brings his humor, lyricism, and love for deep research to the admittedly taboo field of psychedelics. This book is an exhaustive exploration of these mysterious substances, in which he balances skepticism of the culture that surrounds them with optimism for their potential therapeutic use.</td>
</tr>
<tr>
<td><strong>Recommended by Kathy</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780761189947" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/947/189/FC9780761189947.JPG" alt="Tots!: 50 Tot-Ally Awesome Recipes from Totchos to Sweet Po-Tot-O Pie Cover Image" /></span>Tots!: 50 Tot-Ally Awesome Recipes from Totchos to Sweet Po-Tot-O Pie<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780761189947" target="_blank" rel="noopener">By Dan Whalen</a></p>
</div>
<p>Everything you ever wanted to know about these delicious potato morsels. Don&#8217;t say you don&#8217;t eat &#8217;em!</td>
</tr>
<tr>
<td><strong>Recommended by Cat</strong></p>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780544791435" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/435/791/FC9780544791435.JPG" alt="The Fearless Baker: Simple Secrets for Baking Like a Pro Cover Image" /></span>The Fearless Baker: Simple Secrets for Baking Like a Pro </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780544791435" target="_blank" rel="noopener">By Erin Jeanne McDowell</a></p>
</div>
<p>I got married about a month ago and have been inspired to try out my fancy new kitchen appliances. I love the difficulty-ranking system in this book &#8212; perfect for determining how adventurous I&#8217;m feeling. And it doesn&#8217;t hurt that the recipes range from mastering chocolate chip cookies to whipping up some salted caramel meringues (which were delicious). Perfect for anyone who&#8217;s feeling daring after binging <em>The Great British Baking Show.</em></td>
</tr>
<tr>
<td><strong>ANDY&#8217;S FAVORITES FOR FATHER&#8217;S DAY</strong></td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780399589812" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/812/589/FC9780399589812.JPG" alt="The Soul of America: The Battle for Our Better Angels Cover Image" /></span>The Soul of America: The Battle for Our Better Angels<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<p class="title"><a href="https://www.parnassusbooks.net/book/9780399589812" target="_blank" rel="noopener">By Jon Meacham</a></p>
<p>Charlottesville and its aftermath sparked this new work by Pulitzer Prize winner Jon Meacham. The writing obviously comes from the author’s passion and optimism for our Republic. He beautifully illustrates that America has gone down many dark holes before but ultimately we do as Lincoln said and “battle for our better angels.&#8221;</td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780062652553" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/553/652/FC9780062652553.JPG" alt="The Perfectionists: How Precision Engineers Created the Modern World Cover Image" /></span>The Perfectionists: How Precision Engineers Created the Modern World<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780062652553" target="_blank" rel="noopener">By Simon Winchester</a></p>
</div>
<p>Another beautifully crafted, well-researched work by Simon Winchester, whose writing seems to get better with age. His exploration of precision engineering leaves him wanting for a time when we were a little less precise.</td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781250105950" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/950/105/FC9781250105950.JPG" alt="Caddyshack: The Making of a Hollywood Cinderella Story Cover Image" /></span>Caddyshack: The Making of a Hollywood Cinderella Story<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781250105950" target="_blank" rel="noopener">By Chris Nashawaty</a></p>
</div>
<p>The Harvard and National Lampoons, Second City, <em>SNL, Animal House,</em> and <em>Caddyshack</em> are chronicled in this thoroughly entertaining treatment of comedy history. Hollywood and comedy itself were forever changed by this bizarre array of brilliant, out-of-control talent.</td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781476746722" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/722/746/FC9781476746722.JPG" alt="The Range Bucket List: The Golf Adventure of a Lifetime Cover Image" /></span>The Range Bucket List: The Golf Adventure of a Lifetime </a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9781476746722" target="_blank" rel="noopener">By James Dodson</a></p>
</div>
<p>Veteran golf writer James Dobson reflects on his life in golf after finding a bucket-list he wrote as a 13-year-old.</td>
</tr>
<tr>
<td>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9780544790308" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/308/790/FC9780544790308.JPG" alt="How to Grill Everything: Simple Recipes for Great Flame-Cooked Food Cover Image" /></span>How to Grill Everything: Simple Recipes for Great Flame-Cooked Food<span style="font-family:inherit;font-size:inherit;font-weight:normal;"> </span></a></h3>
<div class="abaproduct-details">
<p><a href="https://www.parnassusbooks.net/book/9780544790308" target="_blank" rel="noopener">By Mark Bittman</a></p>
</div>
<p>The man who knows how to cook everything takes us outside just in time for grilling season.</td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="293" /></colgroup>
<tbody>
<tr>
<td>
<h1><a href="https://www.parnassusbooks.net/parnassus-signed-first-editions-club" target="_blank" rel="noopener">First Editions Club: June Selection</a></h1>
<h3 class="title"><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener"><span style="font-size:inherit;"><img class=" alignleft" style="font-family:inherit;font-weight:normal;" src="https://images.booksense.com/images/books/512/634/FC9781594634512.JPG" alt="Florida Cover Image" /></span>Florida </a></h3>
<p class="title"><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener">By Lauren Groff</a></p>
<div class="abaproduct-details"></div>
<p>I’ve alway been enamored with (and, let’s be honest, a bit jealous of) authors who can distill an entire region into a book. As a current resident of Wyoming — a place where I’ve learned it’s perfectly normal to be afraid of wind — it’s hard for me <i>not </i>to think about landscape on a day-to-day basis. Since leaving Nashville (but staying part of the Parnassus family, they assure me) and moving here to get my MFA, my appreciation has only grown for books like Maile Meloy’s Montana-inspired <i><a href="https://www.parnassusbooks.net/book/9781594484650" target="_blank" rel="noopener">Both Ways Is the Only Way I Want It</a>, </i>Claire Vaye Watkins’s unflinching examination of Nevada in <i><a href="https://www.parnassusbooks.net/book/9781594631450" target="_blank" rel="noopener">Battleborn</a></i>, or the amazing stories of Breece D’J Pancake in West Virginia.</p>
<p>I’m pleased to add Lauren Groff to that list for her stunning new collection, <i><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener">Florida</a></i>. The physical elements of Florida — the terrain, the weather, the wildlife, the swamps — aren’t just background features of Groff’s writing, they’re the heart of it. In Groff’s capable hands, Florida becomes its own godlike character, creating unruly storms and power outages for a family on vacation, scalding sunshine for a newly-unemployed grad student, or even millions for one lucky land-owner. Simply put: <i><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener">Florida</a></i> is a masterclass in sense of place.</p>
<p>I fell in love with Lauren Groff’s writing with <i><a href="https://www.parnassusbooks.net/book/9781594634482" target="_blank" rel="noopener">Fates and Furies</a></i>, and tore through her backlist quickly thereafter, hungry for more of Groff’s lyricism and deft storytelling. I am so happy to have more Groff to read and delighted to share <i><a href="https://www.parnassusbooks.net/book/9781594634512" target="_blank" rel="noopener">Florida</a></i> with you.</p>
<p>Yours in reading,<br />
Lindsay Lynch<br />
Parnassus Bookseller (forever)</p>
<p><em>More about our <strong><a href="http://www.parnassusbooks.net/first-edition-clubs" target="_blank" rel="noopener">First Editions Club</a>:</strong> Every member receives a first edition of the selected book of the month, signed by the author. Books are carefully chosen by our staff of readers, and our picks have gone on to earn major recognition including the Pulitzer Prize, the National Book Award, and the PEN/Faulkner Award. Plus, there’s no membership fee or premium charge for these books. Build a treasured library of signed first editions and always have something great to read! Makes a FABULOUS gift, too. </em></td>
</tr>
</tbody>
</table>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="293" /></colgroup>
<tbody>
<tr>
<td><strong> Parnassus Book Club</strong></p>
<p><img class=" alignleft" src="https://images.booksense.com/images/books/483/742/FC9780307742483.JPG" alt="Killers of the Flower Moon: The Osage Murders and the Birth of the FBI Cover Image" /><strong>June &#8211; <em><a href="https://www.parnassusbooks.net/book/9780307742483" target="_blank" rel="noopener">Killers of the Flower Moon</a></em> by David Grann</strong><br />
Monday, June 18 at 6:30pm<br />
Wednesday, June 20 at 6:30pm<br />
Thursday, June 21 at 10am</p>
<p><strong>July &#8211; <a href="https://www.parnassusbooks.net/book/9781501126062" target="_blank" rel="noopener"><em>Sing, Unburied, Sing</em></a> by Jesmyn Ward</strong><br />
Monday, July 16 at 6:30pm<br />
Wednesday, July 18 at 6:30pm<br />
Thursday, July 19 at 10am</p>
<p><strong>Classics Club &#8211; <a href="https://www.parnassusbooks.net/book/9780142437278" target="_blank" rel="noopener"><em>Passing</em></a> by Nella Larsen</strong><br />
Monday, July 30 at 10am and 6:30pm</p>
<p><em>Are you a member of our store book club? <a href="http://www.parnassusbooks.net/bookclub" target="_blank" rel="noopener noreferrer">Would you like to be?</a> Parnassus Book Club and Classics Club meetings are free and open to anyone. Buy the book, read along, and join the discussion!</em></td>
</tr>
</tbody>
</table>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="293" /></colgroup>
<tbody>
<tr>
<td><strong>&#8220;It&#8217;s all about the book.&#8221;</strong><strong>More thoughts on reading from Kathy Schultenover, Parnassus Book Clubs Manager:</strong></p>
<p>I always encourage book clubs to do at least one classic a year. It just seems to enrich the experience that&#8217;s usually filled with contemporary fiction and non-fiction. I was thinking of this last week when reading Jane Smiley&#8217;s new introduction to the 100th anniversary edition of Willa Cather&#8217;s <em><a href="https://www.parnassusbooks.net/book/9780525562863" target="_blank" rel="noopener">My Antonia</a></em>.</p>
<p>Smiley writes: <em>&#8220;But finally, it all comes back to landscape, to humans changing and being changed by the difficulties and the beauties of the world they must contend with. It is also true though, that we read older novels differently from new ones &#8212; we read them to understand what we have lost and what we have gained, what the author knew and what she didn&#8217;t know that she knew, but that we now understand shaped the world we are living in.&#8221;</em></p>
<p>What a beautiful statement on why we read classic books! It could also be the springboard for a club&#8217;s discussion of an older literary work, discussing Smiley&#8217;s points as they relate to the book in question. Our picks for the Parnassus Classics Club this year are Graham Greene&#8217;s <a href="https://www.parnassusbooks.net/book/9780143039020" target="_blank" rel="noopener"><em>The Quiet American</em></a>, Willa Cather&#8217;s <em><a href="https://www.parnassusbooks.net/book/9780679728870" target="_blank" rel="noopener">A Lost Lady</a></em>, Nathanael West&#8217;s <a href="https://www.parnassusbooks.net/book/9780811218221" target="_blank" rel="noopener"><em>Miss Lonelyhearts/The Day of the Locust</em></a>, Nella Larsen&#8217;s <a href="https://www.parnassusbooks.net/book/9780142437278" target="_blank" rel="noopener"><em>Passing</em></a>, and Naguib Mahfouz&#8217;s <a href="https://www.parnassusbooks.net/book/9780307947109" target="_blank" rel="noopener"><em>Palace Walk</em></a>. What will be your club&#8217;s next classic?</td>
</tr>
</tbody>
</table>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="293" /></colgroup>
<tbody>
<tr>
<td><b>MORE . . .</b></p>
<p><a href="https://lithub.com/the-ultimate-summer-books-preview/" target="_blank" rel="noopener"><img data-attachment-id="29142" data-permalink="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/summerflat/" data-orig-file="https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=463&#038;h=193" data-orig-size="1200,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="summerflat" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=463&#038;h=193?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=463&#038;h=193?w=705" class="  wp-image-29142 aligncenter" src="https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=463&#038;h=193" alt="summerflat.jpg" width="463" height="193" srcset="https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=463&amp;h=193 463w, https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=926&amp;h=386 926w, https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=150&amp;h=63 150w, https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=300&amp;h=125 300w, https://parnassusmusing.files.wordpress.com/2018/06/summerflat.jpg?w=768&amp;h=320 768w" sizes="(max-width: 463px) 100vw, 463px" /></a></p>
<p><a href="https://lithub.com/the-ultimate-summer-books-preview/" target="_blank" rel="noopener"><strong>Lit Hub&#8217;s <em>Ultimate Summer Books Preview &#8212;</em></strong></a> A list of lists! Lit Hub calculated which current and upcoming summer releases have been mentioned the most in popular must-read lists. Which ones are on YOUR radar?</p>
<p><a href="https://www.pbs.org/the-great-american-read/home/" target="_blank" rel="noopener"><strong>PBS: The Great American Read</strong></a> &#8212; Voting is underway to determine the American public&#8217;s favorite novel. You can place one vote for each book, each day, all summer long! <a href="https://www.pbs.org/the-great-american-read/about/how-to-vote/" target="_blank" rel="noopener">Vote using the PBS app or by posting on Twitter or Facebook with the designated hashtag for your favorite book</a>.</p>
<p><strong><a href="https://www.parnassusbooks.net/event/author-event-andrew-sean-greer-author-less" target="_blank" rel="noopener">A Pulitzer at Parnassus!</a></strong> Fresh off his Pulitzer Prize win, author <strong>Andrew Sean Greer</strong> will be here on Saturday, June 9, at 2 p.m. Come celebrate the paperback launch of <strong><a href="https://www.parnassusbooks.net/event/author-event-andrew-sean-greer-author-less" target="_blank" rel="noopener"><em>Less</em></a></strong>, the novel that captured everyone&#8217;s hearts. <a href="https://www.parnassusbooks.net/event" target="_blank" rel="noopener">And check out our events calendar for more fantastic authors visiting Parnassus this summer.</a></p>
<p>And for those who have been waiting ever-so-patiently for an update on the film adaptation of <em>Bel Canto,</em> <a href="https://variety.com/2018/film/markets-festivals/bel-canto-with-julianne-moore-ken-watanabe-sells-to-screen-media-exclusive-1202800859/" target="_blank" rel="noopener">here it is.</a></td>
</tr>
</tbody>
</table>
<p><strong>What are YOU reading?</strong> Chime in on <a href="https://www.facebook.com/parnassusbooks1/" target="_blank" rel="noopener">Facebook</a>, <a href="https://twitter.com/parnassusbooks1" target="_blank" rel="noopener">Twitter</a>, and <a href="https://twitter.com/parnassusbooks1" target="_blank" rel="noopener">Instagram</a> and let us know!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Let&#039;s make it a conversation. Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29068" class="share-twitter sd-button share-icon no-text" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29068" class="share-facebook sd-button share-icon no-text" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29068" class="share-pinterest sd-button share-icon no-text" href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>

	<p class="post-meta">This entry was posted in <a href="https://parnassusmusing.net/category/staff-picks/" rel="category tag">Staff Picks</a> and tagged <a href="https://parnassusmusing.net/tag/book-club/" rel="tag">book club</a>, <a href="https://parnassusmusing.net/tag/first-editions-club/" rel="tag">first editions club</a>.</p>
</div> <!-- end post -->
			<div class="pagination pagination-centered">
				<ul>
					<li class="nav-previous"><a href="https://parnassusmusing.net/2018/05/30/libro-fm-audiobooks/" rel="prev"> Libro.fm: The Audiobook App That&#8217;s Changing How You Listen to&nbsp;Books</a></li>									</ul>
			</div>
			<div class="well">    <div id="comments" class="comments-area">

    
    
    
    
</div><!-- #comments -->
</div>
							</div>
			</div>
			

<aside class="span4" role="complementary">
	<div class="sidebar">
		
		<div id="text-2" class="widget widget_text"><h2 class="widget-title">produced by</h2>			<div class="textwidget"></div>
		</div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://parnassusbooks.net/" class="" rel="" target=""><img width="232" height="78" src="https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png" class="image wp-image-33 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png 232w, https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png?w=150&amp;h=50 150w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="33" data-permalink="https://parnassusmusing.net/parnassuslogo/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png" data-orig-size="232,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Parnassuslogo" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png?w=232" data-large-file="https://parnassusmusing.files.wordpress.com/2013/11/parnassuslogo.png?w=232" /></a></div><div id="widget_contact_info-2" class="widget widget_contact_info"><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=3900+hillsboro+pike,+suite+14+nashville,+tn" target="_blank">3900 Hillsboro Pike, Suite 14<br/>Nashville, TN</a></div><div class="confit-phone"><span itemprop="telephone">615.953.2243</span></div><div class="confit-hours" itemprop="openingHours">M-Sat. 10-8<br/>Sun. 12-5</div></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://parnassusmusing.net/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Subscribe By Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address if you'd like to receive each new article the day it's published.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="39473884"/>
						<input type="hidden" name="source" value="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8463653024" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/parnassusbooks1" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/parnassusbooks1"><a href="https://www.facebook.com/parnassusbooks1"></a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow on Twitter</h2><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="419517432626044928" href="https://twitter.com/419517432626044928">My Tweets</a></div><div id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">Notes From Ann</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.wordpress.com/category/anns-blog/" class="" rel="" target=""><img width="460" height="276" src="https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg" class="image wp-image-124 alignnone attachment-full size-full" alt="Photograph: Eamonn McCabe for the Guardian" style="max-width: 100%; height: auto;" title="Photograph: Eamonn McCabe for the Guardian" srcset="https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg 460w, https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg?w=150&amp;h=90 150w, https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg?w=300&amp;h=180 300w" sizes="(max-width: 460px) 100vw, 460px" data-attachment-id="124" data-permalink="https://parnassusmusing.net/2012/02/14/traveling/annheadshottheguardian/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg" data-orig-size="460,276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="AnnHeadshotTheGuardian" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2013/12/annheadshottheguardian.jpg?w=460" /></a></div><div id="media_image-3" class="widget widget_media_image"><h2 class="widget-title">Authors In Real Life</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.wordpress.com/category/authors-in-real-life/" class="" rel="" target=""><img width="394" height="284" src="https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg?w=394" class="image wp-image-128 alignnone attachment-1360x2048 size-1360x2048" alt="MichaelFranti" style="max-width: 100%; height: auto;" title="MichaelFranti" srcset="https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg 394w, https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg?w=150 150w, https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg?w=300 300w" sizes="(max-width: 394px) 100vw, 394px" data-attachment-id="128" data-permalink="https://parnassusmusing.net/michael-franti-2/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg" data-orig-size="394,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Michael Franti" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2013/12/michael-franti1.jpg?w=394" /></a></div><div id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">Articles &#038; Lists</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.wordpress.com/category/articles-lists/" class="" rel="" target=""><img width="612" height="449" src="https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg" class="image wp-image-127 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg 612w, https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg?w=150&amp;h=110 150w, https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg?w=300&amp;h=220 300w" sizes="(max-width: 612px) 100vw, 612px" data-attachment-id="127" data-permalink="https://parnassusmusing.net/posters/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg" data-orig-size="612,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Posters" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2013/12/posters.jpg?w=612" /></a></div><div id="media_image-7" class="widget widget_media_image"><h2 class="widget-title">Staff Picks</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.wordpress.com/category/staff-picks/" class="" rel="" target=""><img width="705" height="470" src="https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg" class="image wp-image-11 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=705&amp;h=470 705w, https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=150&amp;h=100 150w, https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=300&amp;h=200 300w, https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=768&amp;h=512 768w, https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg 960w" sizes="(max-width: 705px) 100vw, 705px" data-attachment-id="11" data-permalink="https://parnassusmusing.net/funwithstaff/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="FunWithStaff" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2013/11/funwithstaff.jpg?w=705" /></a></div><div id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Shop Dog Diaries</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.wordpress.com/category/shop-dog-diaries/" class="" rel="" target=""><img width="720" height="526" src="https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg?w=720" class="image wp-image-126 alignnone attachment-720x960 size-720x960" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg 720w, https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg?w=150 150w, https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg?w=300 300w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="126" data-permalink="https://parnassusmusing.net/2014/01/14/how-to-behave-in-a-bookstore-a-dogs-guide/sparky-2/" data-orig-file="https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg" data-orig-size="720,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Sparky" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg?w=300" data-large-file="https://parnassusmusing.files.wordpress.com/2013/12/sparky.jpg?w=705" /></a></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widget-title">The Latest</h2>		<ul>
											<li>
					<a href="https://parnassusmusing.net/2018/06/05/june-staff-picks-31-faves/">Early Summer Faves: 31 Bookseller-Picked Reads</a>
									</li>
											<li>
					<a href="https://parnassusmusing.net/2018/05/30/libro-fm-audiobooks/">Libro.fm: The Audiobook App That&#8217;s Changing How You Listen to&nbsp;Books</a>
									</li>
											<li>
					<a href="https://parnassusmusing.net/2018/05/24/29067/">Escape Into These 8 Perfectly Beachy New Reads (No Invitation&nbsp;Necessary)</a>
									</li>
											<li>
					<a href="https://parnassusmusing.net/2018/05/23/notes-from-ann-philip-roth/">Notes from Ann: Philip&nbsp;Roth</a>
									</li>
											<li>
					<a href="https://parnassusmusing.net/2018/05/21/great-american-read/">What Makes a &#8220;Great American Read,&#8221;&nbsp;Anyway?</a>
									</li>
					</ul>
		</div><div id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.parnassusbooks.net/event" class="" rel="" target=""><img width="267" height="108" src="https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png" class="image wp-image-678 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png 267w, https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png?w=150&amp;h=61 150w" sizes="(max-width: 267px) 100vw, 267px" data-attachment-id="678" data-permalink="https://parnassusmusing.net/calendar-button/" data-orig-file="https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png" data-orig-size="267,108" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Calendar Button" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png?w=267" data-large-file="https://parnassusmusing.files.wordpress.com/2014/03/calendar-button.png?w=267" /></a></div><div id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.net/tag/book-club/" class="" rel="" target=""><img width="267" height="108" src="https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png" class="image wp-image-2809 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png 267w, https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png?w=150&amp;h=61 150w" sizes="(max-width: 267px) 100vw, 267px" data-attachment-id="2809" data-permalink="https://parnassusmusing.net/bookclub-button/" data-orig-file="https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png" data-orig-size="267,108" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BookClub Button" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png?w=267" data-large-file="https://parnassusmusing.files.wordpress.com/2015/07/bookclub-button.png?w=267" /></a></div><div id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://parnassusmusing.net/tag/under-the-stars/" class="" rel="" target=""><img width="267" height="108" src="https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png" class="image wp-image-2808 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png 267w, https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png?w=150&amp;h=61 150w" sizes="(max-width: 267px) 100vw, 267px" data-attachment-id="2808" data-permalink="https://parnassusmusing.net/underthestars-button/" data-orig-file="https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png" data-orig-size="267,108" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UnderTheStars button" data-image-description="" data-medium-file="https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png?w=267" data-large-file="https://parnassusmusing.files.wordpress.com/2015/07/underthestars-button.png?w=267" /></a></div><div id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.parnassusbooks.net/ann-patchett" class="" rel="" target=""><img class="image " src="https://parnassusmusing.files.wordpress.com/2018/01/signedbooksbyann-4.jpg" alt="" width="267" height="108" /></a></div>	</div>
</aside>
		</div>
	</div>
</section>
<footer class="site-footer row" role="contentinfo">
	<div class="container">
				<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					</p>
		<p>
			<a class="wordpress-link" href="http://eventbrite.com/l/wordpress?ref=wpfooter">We teamed up with Eventbrite</a>
		</p>
	</div>
</footer>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="39473884" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://parnassusmusing.net" />
				<input type="hidden" id="carousel-reblog-blog-title" value="musing" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="129f3bafc6" /><input type="hidden" name="_wp_http_referer" value="/2018/06/05/june-staff-picks-31-faves/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/parnassusmusing.net\/2018\/06\/05\/june-staff-picks-31-faves\/":29068};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/05/june-staff-picks-31-faves/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39473884","siteName":"musing","siteURL":"https:\/\/parnassusmusing.net","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/eventbrite-venue","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/parnassusmusing.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F","themeURL":"","xhrURL":"https:\/\/parnassusmusing.net\/wp-admin\/admin-ajax.php","nonce":"9f66508f54","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8463653024\" \/>","referer":"https:\/\/parnassusmusing.net\/2018\/06\/05\/june-staff-picks-31-faves\/","canFollow":"1","feedID":"17289579","statusMessage":"","customizeLink":"https:\/\/parnassusmusing.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fparnassusmusing.wordpress.com%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F","postID":"29068","shortlink":"https:\/\/wp.me\/p2FCXy-7yQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/parnassusmusing.net\/29068","statsLink":"https:\/\/wordpress.com\/stats\/post\/29068\/parnassusmusing.net","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Eventbrite Multi Event","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 12,300 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/parnassusmusing.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/parnassusmusing.net\/wp-admin\/admin-ajax.php","nonce":"a39b006834","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/parnassusmusing.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fparnassusmusing.net%2F2018%2F06%2F05%2Fjune-staff-picks-31-faves%2F","blog_id":"39473884","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=39473884&v=wpcom&tz=-4&user_id=0&subd=parnassusmusing","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytktFOwzAMRX+ILGLSVvGA+BSUpt7qNolN7HTw96QSHRUbiEl7iuXccx07tic2npJCUjuI7WBCD/y+GeTBrq5iMRzKEZPYgCOIfStQoHepC5B/irWHWCVcWgtTTbQZFUyNCsw1xGdkvRFqiVQ0O/6OjHeZikC4hxWF4FjgDlZKFBT5Dk5MTNPleFd/MYCy86N9xeTtwXmo8GggttD9l9ITqkI2ihECposJrDjXRUymddlGJ5WpkZkfmLGrnZ1zNzrUVv0of0FekdIMnaNFXRsIZS4+rxVjupYf6qrmj69js1ZdqbWs1DKjX3dsxTCJmkNwmK30LmM6LmeFXuLz42672zbNvnkaPgGpKE1J'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39473884','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39473884','v':'wpcom','tz':'-4','user_id':'0','post':'29068','subd':'parnassusmusing'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dQTWVrV24yLi1fLkctM2Z1TX5HW28/U2diNVdtUUNVLzRMNEF4Sk03RzBLQzMwJnlTRmhvXTkxRU8xYXQ0MF9XOWVrWGQyTStUd1ByeGVvOTd2WzBXT2pZLS95YTNTb3kyPzBfdEMtb0tLR3ouT2dXMi5KRUpLd1t2dDREWW13dzJZUllXPXIuRUhkS3c1WnM5MWRzbHhLP0xpeVMyc0Y5fm0vSU9iZU9ucG10YXpKPVJyeWJJWHwsWzVuP3BtM3hnekp3ZGl3SDcwMDlUcDZMLTZCSUY9NHRpRGhqOV1+N1VwekJvREx2XStuXTZWUmE2TVNuJU1rYnltWkFRd01ieldhblRzckdQd1g2VzA9QWFpTWc3MUludy1TU1F4QUdqYQ=='}]);
_stq.push([ 'clickTrackerInit', '39473884', '29068' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.155 seconds
	98163 bytes batcached for 300 seconds
-->
